Assignations des récompenses ne marchent pas

This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

  • Assignations des récompenses ne marchent pas

    Bonjour.
    Voilà, j'ai un perso Asmo sur Grendal, j'ai 3 récompenses qui me sont arrivées, une monture, un lot gold 7 jours et un lot de croissance 3, seulement, depuis des heures rien n'y fait, l'assignation a mon personnage ne veut pas marcher, ça échoue tout le temps. J'ai contacter le support technique, envoyé un screen ect, mais Riuk, le gars qui m'a répondu, ne m'a rien répondu en fait, disant qu'il manque mon serveur, nom ect, alors que j'ai rempli TOUTES les conditions avant d'envoyer mon ticket au support pour qu'ils débloquent ce bug d'assignations échouées.....je tente de rester calme, mais je craque.
    Et pour terminer, maintenant le support est introuvable, la page est blanche avec une phrase en anglais au dessus....
    Et impossible de me connecter a ce support avec mon mail et mot de passe, je ne sais pas pourquoi bref, ça m'enerve.
    Aidez-moi, svp. :cursing: :cursing: :cursing: :cursing: :cursing: :cursing: :dead: :dead: :dead: :dead: :dead: :doofy: :doofy: :doofy: :doofy: :doofy:
    Chazel / Synthony
  • Assures-toi que c'est le bon perso qui a reçu les récompenses.

    Cela m'est déjà arrivé d'envoyer des RV avec un perso et de les recevoir avec un autre, parce que le choix du perso par défaut n'était pas le bon.
    Astuce: le <Pot de fleur de club lumineux>, un craft issu de l'atelier de Luna, donne 10 pétales de convive quand on utilise un engrais dessus.