Ajout d'une option pour utiliser le client x32

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Ajout d'une option pour utiliser le client x32

      Bonjour !

      Je me permets d'ouvrir une suggestion concernant le client x32. J'aimerais qu'il soit possible de l'utiliser via le Launcher.

      Ça peut paraître une peu hypocrite, vu que je sais que la communauté à beaucoup réclamer le client x64. Cependant, j'avoue avoir parfois eu des problèmes d'ouverture avec le client x64 que je n'avais pas avant. De plus, la fonctionnalité d'enregistrement implémentée dans le jeu ne fonctionne que sous x32 jusqu'en 6.5.

      La Corée a récemment activer le client x64 et mis en place une option dans leur launcher pour utiliser le client x32 si il est préféré. Quelque chose de similaire serait sympa !
      [CL] Pandoll ~ Deyla Elyos ʕ •ᴥ• ʔ
      [CL] Panda / [BD] Yukisenpai / [CT] Xme ~ Hyperion Asmo ୧ʕ ⇀ ⌂ ↼ ʔ୨

      Stream du Panda : Twitch

      Whee♪\(^ω^\)( /^ω^)/Whee♪
    • Bonjour,

      Malheureusement dans un premier temps ce ne sera pas possible chez nous… La Corée a pu le mettre en accessibilité puisqu'ils ont optés pour un nouveau client / lanceur du jeu, d'où cette option rajoutée.

      Nous nous renseignerons cependant pour le futur, voir ce qu'il est possible de faire.


      Cordialement,
      Neim.