Mon client met du temps à se lancer

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Mon client met du temps à se lancer

    Bonjour,

    Lorsque je lance le jeu via le launcher GameForge, mon client met entre 5 et 10 minutes avant d'arriver sur la page de login.

    Vous savez comment je peux y remédier ? Je suis sous Windows 10, avec un SSD + fibre optique et pourtant ça met 20 ans.. .
  • En théorie, que tu sois sous fibre ou non ne devrait pas temps influencer sur le temps de lancement. Lors du lancement, le client va uniquement s'assurer que :
    • La version du client correspond à la version du serveur (Dans les grandes lignes ; que les 2 soient compatibles)
    • La langue du client est autorisé sur le serveur


    C'est une simple comparaison, cela n'est pas réellement discriminant dans le lancement.

    En revanche, je te conseil de lancer Aion avec les paramètres de comptabilité : Windows 8. Pour raison x ou y, le client n'est pas 100% compatible avec W10.
    [CL] Pandoll ~ Deyla Elyos ʕ •ᴥ• ʔ
    [CL] Panda / [BD] Yukisenpai / [CT] Xme ~ Hyperion Asmo ୧ʕ ⇀ ⌂ ↼ ʔ୨

    Stream du Panda : Twitch

    Whee♪\(^ω^\)( /^ω^)/Whee♪
  • Xanoa wrote:

    Yukisenpai wrote:


    • La langue du client est autorisé sur le serveur

    je suis pas très sur pour ceci car tu parle de langue client européenne je suppose?tu parle du moment entre le chargement et la page de login c'est sa?
    Je ne vais pas rentrer dans tout les détails techniques mais le serveur n'accepte que certaines langues du client. Pour l'Europe, c'est évidemment FRA/ENG/ITA/DEU/ESP, pour NA ENG, pour le Japon JPN, etc...

    En théorie, il devrait ne pas y avoir de problème de ce côté, sauf si il a cherché à magouiller les dossiers L10N sans savoir ce qu'il faisait.
    [CL] Pandoll ~ Deyla Elyos ʕ •ᴥ• ʔ
    [CL] Panda / [BD] Yukisenpai / [CT] Xme ~ Hyperion Asmo ୧ʕ ⇀ ⌂ ↼ ʔ୨

    Stream du Panda : Twitch

    Whee♪\(^ω^\)( /^ω^)/Whee♪